0
Fixed

My volunteer form has a question that is not showing up on the form but has a blank fill in spot...help?

Jessie Wilemon 7 months ago updated by Arthur Lawson (Answers in Genesis - Web Support Analyst) 5 months ago 6

My Volunteer form,has a question I created that should have a long fill in text field.  When I preview it has the long fill in box with no question.  Below you will see in the editor the question, then the preview screen below that.

Also on the Volunteer form we are making ours like a backyard VBS and so due to our current times we are making the groups in each neighborhood be small and non age specific.  Well that is a default question in the form so I deleted the options but the question doesn't go away.  Its just floating text.  How do I fix that?

Thank you,

Jessie Wilemon
Graphic Designer & Administrative Support

Kingsland First Baptist Church 

jessiew@kingslandfbc.org

Phone: (912) 729-5521

Answer

Answer
Fixed

Hi Jessie,

I'm happy to report that this is now fixed!


Thanks for your patience as this fix took longer than expected due to COVID.

Blessings,

Arthur

Started

Hi Jessie,

I created a task for our UX team to fix the missing Long Text Box label. It is being worked on now, and I will update you when it is complete!

I also deleted the age groups default question from your Volunteer form.

Please let me know if you have any more questions or issues!

Blessings,

Arthur

I did notice that this is the only "Long Text" field on all of our forms.  So that may be the issue.  I tried to create another one to see if it was just a bug with just that one question and the new long text question did the same thing.  So definitely a bug with just long text questions at this point.

Yes, that is correct. The long text field label is not displaying on the forms at present. We have an active task for our UX designers to fix it. You can get around it in the meantime by placing a "Display Text" field above the long text box field, and use it as a label instead.

So I used the help text for the question above.  It's seems to be working fine.  Also I didnt realize that age groups was a default question on the student registration form too. Can I please have that not required as well?

Answer
Fixed

Hi Jessie,

I'm happy to report that this is now fixed!


Thanks for your patience as this fix took longer than expected due to COVID.

Blessings,

Arthur