0
Fixed

State Not Appearing on Public Page

Linda Suderman 3 years ago updated 3 years ago 15

Oklahoma still does not show up after "Meno," on the webpage https://newhopedale.myanswers.com/operation-arctic/ and it still says "Select state" not Oklahoma on the drop down box on the "Manage Organization" page. Thanks for looking at this.

Answer

Answer
Fixed

The site should now properly support holding your event at a different address than the church. The setting is controlled under Event Settings.

GOOD, I'M SATISFIED
Satisfaction mark by Linda Suderman 3 years ago
+1
Started

I see what you were referring to. I was looking in the wrong place, the Organization Settings page in the settings section. The problem is in updating the address on the Public Page. Sorry for missing that the first time.


Short answer: I updated a setting on your event which should make it work correctly. We'll work on getting the underlying issue in the code corrected. If you aren't seeing what you expect let us know.


Longer answer: The system is supposed to support holding the event either at your church or at another location. Your event was set to hold your VBS at another location, but it wasn't allowing that second address to be edited. As the partial second address appeared to be the same as your church event, I set it to use the church address for the event.

Answer
Fixed

The site should now properly support holding your event at a different address than the church. The setting is controlled under Event Settings.

Thank you for fixing the state issue. But, now I noticed something that seems disconnected. The church street address is not up at the top under the church name and before the town, but partway down the page under the volunteer sign up button.

I agree, that address does look odd when users choose not to show the map on their public page. I'll let the design team know.

The reason I chose not to show the map is that the map is incorrect for our church location. We run into that a lot living in rural OK. Many websites will not accept our address. They think it does not exist. We just adjust.

+1

AIG/Brad Brown: I'm piggybacking on your site for this info. and I hope it's ok...


Linda... FYI -- you can go to google maps and adjust or "fix" your church's map location. It'll take a few weeks, but they'll change it for you. I did it for our church's name as it showed the name of the church that was there before us and moved the position of it to the west, right on top of our building. This will help you so you can show the church's map location.

Google has the church at the right place on the Google maps. I can't remember how to get the map back on, but I remember is was incorrect on this map. Where do I go to put it back and try it?

The map is display is controlled from the "Edit public page" page. (From the main menu, click "Promote," and then the "Edit public page" button.) There's a toggle switch just above the map that controls whether or not it displays.

Thanks Brad for replying... just saw her email and was about to give her the same info...

Thanks! Found it. But, this map is not accurate, but when I go to Google Maps and type in the church address it is accurate. I'm sorry. Our location is never simple.

It seems odd that our map is displaying something different than Google. I'll look into that and see if this is something we can fix.

+1

It looks like Google has trouble with that address. If I search by your church name, it finds it. If I search by just address, it gets confused. Our system does the lookup by address.


This issue gave us the idea of allowing you to override the location that displays on the map, when Google has it wrong. We don't know when or even whether we can get this implemented, but we like the idea and are exploring options.



Thanks for looking into it! We are used to being off the radar. :)

+1

We have added the ability to correct the location on the map. On the "Edit Public Page" page, you can now drag the map pin to the correct location and save your public page.

Perfect! That worked great. Thanks!!