Participant Form

slewis 3 years ago updated by Brad Brown (Answers in Genesis - Web Development) 3 years ago 4

I have edited the participant form, but it won't show up as edited when I click to see the form.

Under review

Are you referring to the "Waiver" field?

If so, that field has the "Hide this field on public registration forms" option checked. That makes the field not appear on the public registration page. It will only appear in the admin--basicly an "office use only" field.

If you wish to make that field visible on your public registration form, you'll need to edit that field's settings and uncheck the "Hide this field on public registration forms" option.

If that is not the problem you are having, please provide more information so we can help resolve the issue.

Yes- that was the problem thanks!

Is there a way to put the simple text underneath the waiver paragraph?


You can't change the way the help text displays, but there is a way to accomplish what I think you want.

Change the Waiver field to be a "Display only text" field. That will display your text, but not include a field where the user can type.

Then create a new "Simple Text" field named "Signature" (or whatever you like), and place it below the waiver field.

You were extremely helpful. Thank you!!